[Linux-Xtensa] Error when building the kernel when using the latest 2012.11 buildroot version.

Vadim Malenboim vadim at tangotec.com
Sat Jan 12 21:18:02 PST 2013


When trying to build the 2.6.29-amp kernel with buildroot 2012.11 compiled
toolchain I receive the following error
"Invalid register ATOMCTL for wsr instruction".

This error doesn't happens when using the 2012.11-rc11 buildroot toolchain.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.linux-xtensa.org/pipermail/linux-xtensa/attachments/20130113/b20636c0/attachment.html


More information about the linux-xtensa mailing list